カテゴリー
WordPress

wp-includes/query.php array line 2390


Warning: explode() expects parameter 2 to be string, array given in /xxx.....xxxx/wp-includes/query.php on line 2390

WordPressを3.1.3に上げたら何かこんなエラーが出るようになりました。

丁度サーバーの引越しをしたタイミングだったので何かヘマをしたのかと思いましたがどうやらバグらしいです。

ソースをハックしたりする方法もあるようですが、次の3.1.4を待つか(非公式)Hotfixを当てるかが解決方法になるようです。

(非公式)Hotfixはプラグインになって提供されています。

Hotfix
http://wordpress.org/extend/plugins/hotfix/

プラグインの新規追加で “hotfix” で検索すれば同じものが見つかるのでそこから「いますぐインストール」でOKです。

以下、参考URL

[UPDATE Error]wp-includes/query.php array line 2390 (22 posts)
http://wordpress.org/support/topic/update-errorwp-includesqueryphp-array-line-2390
[resolved] Error message when i click on media in admin (25 posts)
http://wordpress.org/support/topic/error-message-when-i-click-on-media-in-admin

 

「wp-includes/query.php array line 2390」への1件の返信

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です